Page 2 of 2 FirstFirst 12
Results 21 to 31 of 31

Thread: No text to edit when attempting to edit a post

  1. #21
    This is still happening. But, intermittent. And I don't have a pattern as to when it does and does not happen.

  2. #22
    I'm bumping this because it is still happening.

  3. #23
    Bumping again. Can this be fixed?

  4. #24
    Quote Originally Posted by BiffTannen View Post
    Will the mods do anything ? Nah !!!1
    When is the Mod re-election?

  5. #25
    The no text bug had been gone for a while, but as of today it is back! Two different posts.

    ETA:

    Post #209 on the "Assistant coaches" thread I can't edit.

    Yet I can edit this post, same computer, same session etc. just strange.
    Last edited by Deaconblue; 05-03-2020 at 02:18 PM.

  6. #26
    I'm having this issue with the first post on the new Basketball recruiting thread. If I can't edit that post it kind of defeats the purpose of making the new thread.

    It's not a big deal right now, but it prevents me from keeping it update by removing recruits that have either cut us from their list or committed elsewhere.

  7. #27
    I just realized that when I posted on tapatalk from my phone then tried to edit in a web browser, there was no text to edit. So maybe this can be rooted back to posts originally made in tapatalk, then attempting to be quoted or edited from the web browser? Or some other combination of the two?

  8. #28
    Quote Originally Posted by Demonwolverine View Post
    I just realized that when I posted on tapatalk from my phone then tried to edit in a web browser, there was no text to edit. So maybe this can be rooted back to posts originally made in tapatalk, then attempting to be quoted or edited from the web browser? Or some other combination of the two?
    I've had it happen with posts that originate on PC and edited on PC.

  9. #29

    No text to edit when attempting to edit a post

    No matter where the post originates from, I am never able to edit a post through a web browser, but Iím always able to edit a post through tapatalk

  10. #30
    Right, tapatalk is just dealing with a different route into posting/editing messages vs the php the web editors use and it somehow dropping out of that when loading up the form. It's just a vbulletin thing and the fact that we're on an old and not-supported-anymore version.. I recommend just copying the contents of your post, then hitting edit and pasting in those contents into the white box, at which point you can edit/make changes and hit post.

    That's the best solution until we're able to migrate to new software.

  11. #31
    What really puzzles me is the randomness of this particular glitch. Most edits everything works fine. Just every once in a while, no text happens.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •