PDA

View Full Version : Boards Issues Lately



cookoutdeac
09-18-2013, 09:53 PM
Hey guys, just wanted to give everyone a head's up on the situation.

After that first Egyptian/Syria hack (through a known VBulletin vulnerability, we just hadn't upgraded in awhile) there was still some stuff left behind that allowed the second hack (today) to occur. They were both just simple changes/redirects in the template, so not really a huge deal except for the inconvenience (and sheer panic) it may have caused some of you when your bookmark started showing up as blocked at work. :willynilly:

Anyway, I believe we've patched up the hole for now by replacing some of the files on the backend, but we'll need to upgrade to a newer version of the software asap. Waiting on some info from the hosts before we can do that, but expect more downtime for that some night this week (it won't be a game night or anything). The addons are going to be disabled until then as well, so that's why your rep bars might look a little wonky in the meantime. We'll try and make an announcement before doing the upgrade, so keep an eye out for that.

Thanks for your patience!

HailToTheDeacons
09-18-2013, 09:57 PM
Do we have sufficient funds to finance these repairs/upgrades?

bym051d
09-18-2013, 09:58 PM
Game day might be the day with the lowest traffic. Tyvm, Ron Wellman.

And thanks guys for keeping things running.

TownieDeac
09-18-2013, 09:58 PM
Should we still be PMing deacphan with our suggestions and user experiences?

cookoutdeac
09-18-2013, 10:00 PM
Do we have sufficient funds to finance these repairs/upgrades?

Can't tell if trolling, but just in case you're not:

As far as I know our license for Vbulletin includes all the upgrades to the software as they are released. Especially ones that are security critical. It just usually involves 2-3 hours of downtime (best case, don't think it's ever actually gone that smoothly) so we don't usually upgrade unless we have to, like now.

cookoutdeac
09-18-2013, 10:01 PM
Should we still be PMing deacphan with our suggestions and user experiences?

Absolutely, he's our PR guy on this one and is compiling all UX/UI issues and other problems into a priority list for us. Keep him appraised of any issues you have, no matter how trivial. Thanks for reminding me about that!

HailToTheDeacons
09-18-2013, 10:06 PM
PM sent.

deacvision7
09-19-2013, 12:40 PM
Do the upgrade during game time. Please.

cookoutdeac
09-19-2013, 12:53 PM
Yeahhhh, TW (that sneaky bastard) actually did the upgrade in the wee hours of this morning. So we're in the clear completely now (just gotta touch some things up).

HailToTheDeacons
09-20-2013, 11:53 AM
Yeahhhh, TW (that sneaky bastard) actually did the upgrade in the wee hours of this morning. So we're in the clear completely now (just gotta touch some things up).

Are you guys going to change the folder colors?

cookoutdeac
09-20-2013, 02:09 PM
Are you guys going to change the folder colors?

Yeah fo sho, it's not an easy process and none of us have had time to get around to it yet. (involves finding and pulling the picture files out of a backup somewhere and then uploading them again).

HailToTheDeacons
09-20-2013, 02:58 PM
Cool, thanks.

TownieDeac
10-24-2013, 08:33 AM
The boards are being weird.

BeachBumDeac
10-24-2013, 08:53 AM
The boards are being weird.

For me too. When I'm on the main forums page (http://www.ogboards.com/forums/index.php), I can see that someone has posted on a thread, but when I click on each forum, it shows that no threads have been posted on since about 11 PM last night

Ayo
10-24-2013, 09:07 AM
Yeah, newly posted topics aren't bumping to the top of the page.

Wakeforest22890
10-24-2013, 09:17 AM
Having the same issue.

HailToTheDeacons
10-24-2013, 09:25 AM
+1

I'm also getting a database error when I post (but the post still shows up).

ThinkingWithMyDeac
10-24-2013, 09:28 AM
Same here. Says there are no new posts and database error when posting.

Deacfreak07
10-24-2013, 09:51 AM
My balls are itching, but that could be unrelated.

DeaconOEF/OIFvet
10-24-2013, 09:57 AM
Same issue.

DeaconOEF/OIFvet
10-24-2013, 12:48 PM
Mostly fixed, but there are still some links (I've noticed two on the Sports Board) that are not updating. I can either see where someone has recently posted but can't see it when I click on the link, or its not updating the link as people post on it.

CheesePritchard
10-24-2013, 09:04 PM
The Yo Numbers thread was locked too.

Deacon923
10-25-2013, 10:50 AM
i'm still having problems. Threads show as having unread posts but I can't view them.

RacerDeac
10-25-2013, 01:17 PM
test...still not seeing the latest post on this thread.

TownieDeac
11-05-2013, 02:04 PM
Racer's got some voodoo shit going on with his name being the last listed post, but not showing up here. Wonder if it'll do the same for me with this post :ohnoes:

JDawg
11-05-2013, 02:21 PM
GHOST PAGE

HailToTheDeacons
11-05-2013, 02:32 PM
STAY SAFE, RACER

CHillDeac
11-07-2013, 06:53 PM
I can only few about 5 individual pages before being booted from the site for about 15 mins. After 15 mins I'm again able to view roughly 5 pages and then the sequence repeats itself. Weird. Any suggestions?

tbird
11-07-2013, 08:48 PM
Does Well Man have any contacts in Egypt???

cookoutdeac
11-11-2013, 03:02 AM
Racer's got some voodoo shit going on with his name being the last listed post, but not showing up here. Wonder if it'll do the same for me with this post :ohnoes:

Yeahhh when I fixed the tables causing the caching issues I think something messed up w/ this thread because I was in it at the time or someone made a post as I did it, or something like that. I think it's all better now, just had to wait for a dead moment on the boards to run the maintenance/repair again.

cookoutdeac
11-11-2013, 03:03 AM
I can only few about 5 individual pages before being booted from the site for about 15 mins. After 15 mins I'm again able to view roughly 5 pages and then the sequence repeats itself. Weird. Any suggestions?

CHill, you probs should have started a new thread for this issue, sorry for not noticing earlier. Is it still happening? can you PM me the details if so so I can look around for a potential culprit in this?

DeacDiggler
11-12-2013, 01:10 PM
PM phan too

DeacDiggler
11-12-2013, 01:11 PM
This is probably what happened to HP

cookoutdeac
11-12-2013, 07:32 PM
Solved the problem (hopefully), I'm also locking this thread because any future issues w/ the boards should be posted in the tech support subforum.